Get in touch
Back
Downtime

Power Outage

Started 20 Feb at 09:02pm CET, resolved 20 Feb at 09:11pm CET.

https://www.specialfalgar.se https://www.spesialfelger.no https://www.erikoisvanteet.fi
Resolved

Tonight we were affected by a large power failure in our district.
Causing a minor downtime of our webservices that lasted for 9 minutes...

Posted 20 Feb at 09:11pm CET.
Created

Power Outage Detected

Posted 20 Feb at 09:02pm CET.